MSFT Sync 4.4 download file

SGilbert

Senior Member
631
17
18
South Bend, IN
Now for some Sync help/advice from all of you! iOS 12 broke bluetooth text messaging through Sync. Sync says my iPhone doesn't support text messaging. It always did in iOS 11+.
Maybe iOS 12.1 will restore?
 

RedGeminiPA

Member
175
22
18
Altoona, PA
Hmm... I have no idea. I wasn't aware of Sync being able to really interact with iPhones. I'm still trying to figure out how to turn on the dome lights, LOL. The owner's manual says to hold the "up" switch for the dash light brightness to turn them on, and hold the "down" to turn them off. That doesn't work.
 

Some guy1

New member
4
1
3
Thank you!
Greatly appreciated!
I just tried installing it and half way through it says installation failed. Have you ever encountered this before. I have a 2012 with a first generation sync system. I’m trying to go downgrade to get Siri to work again...
______________________________
 

SGilbert

Senior Member
631
17
18
South Bend, IN
No, I haven't. I've sent this same file to many over the last few years, and haven't had a complaint yet.
You may want to try again, from scratch; including reformatting as ExFat, if still a no-go, then try MS DOS.
 

mvan231

New member
4
1
3
Certainly SGilbert!

send to: mvan231-lincoln@yahoo.com
Or you can upload them here (might be easier): Dropbox - Submit files

Can you send the files for 4.4 and 4.6? I'm curious about the different files that were referenced here too. Seems some people are using MFT and others are just using MF?



I was able to get it to work with some files from a Ford Edge, but just in case, it would be nice to have the other files in case I run into issues.

Also, here is the link to the files I used:
Dropbox - A C - Gen1v441buildEE309Fupdatefromv421FpackageRev2.zip
______________________________
 

SGilbert

Senior Member
631
17
18
South Bend, IN
The file you requested IS Gen1v441buildEE309Fupdatefromv421FpackageRev2.zip, which you say you already have. Do you want it again?

I have DR3T-14D544-AG.zip, which I THINK is 4.6, but not sure.
Do you want that?
 

mvan231

New member
4
1
3
The file you requested IS Gen1v441buildEE309Fupdatefromv421FpackageRev2.zip, which you say you already have. Do you want it again?

I have DR3T-14D544-AG.zip, which I THINK is 4.6, but not sure.
Do you want that?
I don't think I need the Gen1v441 file again, but it would be good to have the DR3T-14D544-AG.zip file please
 
Your email address will not be publicly visible. We will only use it to contact you to confirm your post.

HTML

Top