What's your mileage and how much oil do you all consume.

Welcome to the busiest full-spectrum Lincoln community online!

Please join us! We'd really love to have you as a member...

Vladimir2112

Active member
105
38
28
I was reading about oil consumption on your engine. With this engine you could get a ton of info on it. But I was reading that Ford figures for oil consumption on even a brand new engine. I was curious about how much you guys use on average. I am at 83,000 MI. And it consumes about a quart every 3,000 miles. My auto mechanic friend who is certified so don't worry about it it's not a problem. He said he wasn't surprised that that kind of consumption and not worry about it
 

wolf_walker

Junior Member
574
363
63
0 far as I can tell the last 25K or so on a 04 at 243K motor running 5w30 synthetic. Highway car with ford semi-syn since new per the 2nd owner.
I think they ironed out most of the odds and ends on the later motors, original timing set went to just a couple thousand miles ago too.
 

Norms1stTC

Active member
230
1
128
43
Haven't used (burnt) any in my 02 Signature Series since I bought it, with 51k miles on it, changed twice so far with Ford semi syn 5w20 and a motorcraft filter at 54k and 57k, I go by Ford recommended 3k OCIs. Almost due for my 60k oci in about 700 miles and so far so good, check dipstick about twice a month when I wash it or tinkering.
______________________________
 

Vladimir2112

Active member
105
38
28
Well I'm consuming near 3/4 quart roughly . I purchased it with 67,000 miles on it. Thinking I'll get plenty of mileage out of this thing. The problem being is this car only gained less than a hundred miles in a six-year period. The car was locked up in court for quite a while. Carfax report showed it was changed every 3,000 miles at a Ford dealer. What would dry out in my motor or gain wear by sitting so long. I had a 1969 Buick Electra that consumed about a quart and a half every 3,000. I was able to stretch that car out to 225k. I found that Lucas break in oil additive I consume less than half a quart. It's a high zink high phosphorus additive. Maybe bad valve guides? Or should I just trust my mechanic who says don't worry about it at all. Consumption to be expected
 

04TC

Junior Member
294
126
43
Tampa, FL
I haven't had to add any oil since I bought the car with just under 100k on it. 5w20 full synthetic under my ownership until 200k and now at 205k. I have recently switched to 5w30 full synthetic because of mileage and that these 4.6L motors were originally designed for 5w30.
 

bbf2530

Junior Member
1,863
919
113
I was reading about oil consumption on your engine. With this engine you could get a ton of info on it. But I was reading that Ford figures for oil consumption on even a brand new engine. I was curious about how much you guys use on average. I am at 83,000 MI. And it consumes about a quart every 3,000 miles. My auto mechanic friend who is certified so don't worry about it it's not a problem. He said he wasn't surprised that that kind of consumption and not worry about it

Hi vladimir. Sort of outdated information here, but I can tell you that the 1990 Town Car that I had (inherited from my dad, who passed away in 1991...and sold in late 2007 with ~107,000 miles) consumed no oil between oil changes.

Good luck.
______________________________
 

Towncarlimoguy

Active member
275
96
28
I was reading about oil consumption on your engine. With this engine you could get a ton of info on it. But I was reading that Ford figures for oil consumption on even a brand new engine. I was curious about how much you guys use on average. I am at 83,000 MI. And it consumes about a quart every 3,000 miles. My auto mechanic friend who is certified so don't worry about it it's not a problem. He said he wasn't surprised that that kind of consumption and not worry about it
DON'T KNOW IF I missed it but what year is your car. In 91 there was an oil issue.
 

jylincoln

Member
That’s not even close to normal or acceptable standards.
No it isn't. I'm thinking the car should spew out lots of blue smoke but it doesn't. The motor is very smooth and quiet, no ticking, no knocking. I'm not seeing any leaks either...unless it leaks only while running....but that too should leave enough traces to become visible. I don't understand.
______________________________
 

Towncarlimoguy

Active member
275
96
28
No it isn't. I'm thinking the car should spew out lots of blue smoke but it doesn't. The motor is very smooth and quiet, no ticking, no knocking. I'm not seeing any leaks either...unless it leaks only while running....but that too should leave enough traces to become visible. I don't understand.
Blue smoke would be rings or something internal I would imagine. Oil seepage is something else entirely.Is the oil filter the correct one? Or the sending unit bad?
 

jylincoln

Member
Blue smoke would be rings or something internal I would imagine. Oil seepage is something else entirely.Is the oil filter the correct one? Or the sending unit bad?
I don't even see blue smoke. I don't see blow-by when removing the oil filler cap The oil filter is correct. I always use a Motorcraft FL820S, which supposedly has an anti drain-back valve, PCV valve is good, Sending unit should be OK. This is totally puzzling. Thank you for your interest!
 
Top