Sync v3.0.17302 won’t update.

Welcome to the busiest full-spectrum Lincoln community online!

Please join us! We'd really love to have you as a member...

Eglab890

New member
6
1
3
Thanks for the info on the map update problem for 2019s. Please keep us updated with what you hear back on this. I have been too busy recently to follow-up with Lincoln on the same problem, so I will let you lead the way.
I heard from SYNC support. They told me I need to be updated to 3.0.20204, and proceeded to tell me to go to help.ford.com (which I already had done). I tried it again, just in case they made a change so I could update from the web site, but IT STILL FAILED telling me I was up to date with version 3.0.17303. I politely thanked them for their reply, and told them I tried to follow their instructions which failed. I included a screen shot as proof. Now let’s see if they respond with a fix.
 

Torquer

New member
27
3
3
I heard from SYNC support. They told me I need to be updated to 3.0.20204, and proceeded to tell me to go to help.ford.com (which I already had done). I tried it again, just in case they made a change so I could update from the web site, but IT STILL FAILED telling me I was up to date with version 3.0.17303. I politely thanked them for their reply, and told them I tried to follow their instructions which failed. I included a screen shot as proof. Now let’s see if they respond with a fix.
Yes, that is the other problem. The 2018 and 2019 Navigators are on an ancient version of Sync built back in 2017. Looks like a catch-22; we can't update the maps because we are on an old version of Sync, but Lincoln has not provided a new version of Sync.

We will see what Ford/Lincoln says about this now. Keep pushing on them...there are others in the same boat.
 

Eglab890

New member
6
1
3
Thanks for the info on the map update problem for 2019s. Please keep us updated with what you hear back on this. I have been too busy recently to follow-up with Lincoln on the same problem, so I will let you lead the way.
I finally got help from SYNC support. They told me that Build 17302 is indeed the correct version for the 2019 NAVIGATOR. They sent a new autoinstall.lst fie. With that file on the USB the map update loaded without problems. I have included screen shots of both the autoinstall files. I don’t see any reason you can’t simply edit the existing file and it should work.
 

Attachments

  • 33D5EDD3-3156-4595-9EE0-FAC18A703863.jpeg
    33D5EDD3-3156-4595-9EE0-FAC18A703863.jpeg
    249 KB · Views: 14
  • 2BDFAEE8-988F-4BA4-A733-8D53C1205157.jpeg
    2BDFAEE8-988F-4BA4-A733-8D53C1205157.jpeg
    189.2 KB · Views: 15

Roy T

New member
14
6
3
I have a 2016 Navigator Reserve and just updated the Sync using a USB. I got a message that the update was successful but am disappointed in how the Sync is responding. The touch screen is frequently slow and unresponsive and the voice on audio instructions break ups where I can only catch every other word. I just bought the car but wasn't having any problems during the first week before I updated Sync. I contacted Sync support and they weren't able to help and suggested I take it in to the dealer. But before I do that I thought I'd see if any one else has had this problem or has any thoughts on what is going on.
______________________________
 

Roy T

New member
14
6
3
I have a 2016 Navigator Reserve and just updated the Sync using a USB. I got a message that the update was successful but am disappointed in how the Sync is responding. The touch screen is frequently slow and unresponsive and the voice on audio instructions break ups where I can only catch every other word. I just bought the car but wasn't having any problems during the first week before I updated Sync. I contacted Sync support and they weren't able to help and suggested I take it in to the dealer. But before I do that I thought I'd see if any one else has had this problem or has any thoughts on what is going on.
Update - The Sync 3 seems to be working better but I can't say for certain why. It may be that I was trying to use Siri at the same time as Sync that caused the voice to break up. It may also be that I wasn't letting the software fully open when I started the vehicle.

Or it could be that there was a problem with the navigation software. I bought a subscription for the navigation software update and loaded it per the instructions during a planned two hour trip. During the installation an error message appeared on the screen saying there was fault with navigation. The instruction sheet said this is normal for some 2016 models and to ignore it and allow the update to continue. It took almost an hour to update and has been working fine ever since.

One other thing I discovered is that to use Sync you press and release the speak button on the steering wheel and give a command. The vocabulary is so limited its like talking to a third grader. To use Siri, you press and hold the speak button until your iPhone beeps. Siri is much easier to use but you need to be in an area with cell service and the screen display is much smaller. Sync is like learning how to speak pig latin. It even took me to the wrong address the first time I used the navigation system by having me turn right to the end of the block when the address I wanted was left at the end of the block.
 

CruiseGuy24

New member
4
1
3
Ocala, FL
I finally got help from SYNC support. They told me that Build 17302 is indeed the correct version for the 2019 NAVIGATOR. They sent a new autoinstall.lst fie. With that file on the USB the map update loaded without problems. I have included screen shots of both the autoinstall files. I don’t see any reason you can’t simply edit the existing file and it should work.
Many thanks for posting this. I was having trouble with my 2019 Nav on 17302 also. Using the updated autoinstall fixed my issue. I had tried Sync support in the past and they passed me off to Ford, who then passed me back to Sync. I had given up.
 

conanbarb

New member
1
0
1
I finally got help from SYNC support. They told me that Build 17302 is indeed the correct version for the 2019 NAVIGATOR. They sent a new autoinstall.lst fie. With that file on the USB the map update loaded without problems. I have included screen shots of both the autoinstall files. I don’t see any reason you can’t simply edit the existing file and it should work.

Thank you so much for posting this. After 4 calls to the support line and getting passed on multiple times you delivered the resolution. I copied the same lines of code and was able to update successfully.

On a side note, I'd love to know why the 2019 Navigator has NEVER received a SYNC update. My 2018 Genesis receives System and Map updates 2 times a year. I would have expected more out of Lincoln.
 

Torquer

New member
27
3
3
I too had the problem where my maps would not update on a 2019 Navigator with Sync Build 17302. I got the complete run-around from Ford/Lincoln support on this...extremely disappointing. Given the changes to the autoinstall.lst file that Eglab890 reported and that others had success with it, I decided to try it myself. It worked!

To help others in the same boat, I attached the correct autoinstall.lst file below. To use this, create your USB drive exactly following the instructions provided with the map update. Then unzip the contents of this file into the root folder of your USB. Do not put it in the SyncMyRide folder; when you open the USB you should already see an autoinstall.lst file from the USB creation process and the contents of this zip file (which is an autoinstall.lst file) should replace the existing file. Then simply start your vehicle and insert the USB and you should see updating messages like normal.

(Sorry for the extra step of the zip file. These forums don't allow me to directly attach the autoinstall.lst file, so I had to zip it, and post that instead.)
______________________________
 

Attachments

  • Fixed_autoinstall.lst.zip
    314 bytes · Views: 1

Black Label

SUPPORTING MEMBER
1,594
528
113
Burr Ridge, IL
It is interesting because the 2020 Nav Order Guide indicates that Sync 3.2 V 2 is standard. Black Label does not show anything different but mine is Sync 3.4.

Are the 2019 models not able to go from 3.0 to anything higher? I must have gone from 3.2 to 3.4 at some point.
 

Torquer

New member
27
3
3
It is interesting because the 2020 Nav Order Guide indicates that Sync 3.2 V 2 is standard. Black Label does not show anything different but mine is Sync 3.4.

Are the 2019 models not able to go from 3.0 to anything higher? I must have gone from 3.2 to 3.4 at some point.

Correct. 2018 and 2019 Navigators are stuck on Sync 3.0 Build 17302. Lincoln has not provided any new versions for these model years.
 

bbf2530

Junior Member
2,596
1,382
113
It is interesting because the 2020 Nav Order Guide indicates that Sync 3.2 V 2 is standard. Black Label does not show anything different but mine is Sync 3.4.

Are the 2019 models not able to go from 3.0 to anything higher? I must have gone from 3.2 to 3.4 at some point.

Hi BL. As Torquer stated, SYNC v3.0.XXXXX can not be factory upgraded to SYNC 3.2/3.3/3.4 and will not have that ability in the future.
However, it still does receive updates if necessary.

There are third party ways to do upgrade SYNC 3.0 to SYNC 3.4, however, using them may/will lead to Warranty issues and often other functionality issues, which the vehicle owner wil be on their own to repair.

Good luck.
 
Top