Sync v3.0.17302 won’t update.

Welcome to the busiest full-spectrum Lincoln community online!

Please join us! We'd really love to have you as a member...

amydavis52

New member
14
4
3
I have a 2019 Reserve. My sync3 version is build 17302. My car has not completed a scan for updates since it was manufactured in December 2018. When I run the scan manually, I get an error message that says previous scan was incomplete—please try again when convenient. Dealer claims it’s working fine and is up to date but I see many of you with newer versions.

I know there have been numerous sync3 issues discussed here so maybe I don’t want it to update?! 😬 But is the version I have really the newest one available for the 2019s?
 

Attachments

  • CA492795-456E-42C1-B863-2A199A888A03.jpeg
    CA492795-456E-42C1-B863-2A199A888A03.jpeg
    213.5 KB · Views: 12

bbf2530

Junior Member
2,596
1,382
113
I have a 2019 Reserve. My sync3 version is build 17302. My car has not completed a scan for updates since it was manufactured in December 2018. When I run the scan manually, I get an error message that says previous scan was incomplete—please try again when convenient. Dealer claims it’s working fine and is up to date but I see many of you with newer versions.

I know there have been numerous sync3 issues discussed here so maybe I don’t want it to update?! 😬 But is the version I have really the newest one available for the 2019s?

Hi amydavis. Attempting to perform SYNC 3 updates via WiFi is problematic for most owners. You need an extremely strong WiFi network signal, the vehicle obviously must be sitting still while connected to the WiFi network etc. And even then, WiFi updates are not dependable for many/most owners.

You will need to go to the Lincoln SYNC 3 update website and follow the instructions to download and manually install the update via USB.

Lincoln SYNC 3 update website: https://help.lincoln.com/update-sync/

You need to follow the instructions precisely. But feel free to ask questions if you need to.

Let us know how you make out and good luck.
 

amydavis52

New member
14
4
3
Hi amydavis. Attempting to perform SYNC 3 updates via WiFi is problematic for most owners. You need an extremely strong WiFi network signal, the vehicle obviously must be sitting still while connected to the WiFi network etc. And even then, WiFi updates are not dependable for many/most owners.

You will need to go to the Lincoln SYNC 3 update website and follow the instructions to download and manually install the update via USB.

Lincoln SYNC 3 update website: https://help.lincoln.com/update-sync/

You need to follow the instructions precisely. But feel free to ask questions if you need to.

Let us know how you make out and good luck.
Thank you. Interestingly enough, that website says my Sync system is up to date. So 2019 owners are stuck with factory software and outdated maps? 🤔 Seems odd to me!
 

Black Label

SUPPORTING MEMBER
1,594
528
113
Burr Ridge, IL
Thank you. Interestingly enough, that website says my Sync system is up to date. So 2019 owners are stuck with factory software and outdated maps? 🤔 Seems odd to me!
Sync and map updates are separate. The latest map update was released today. Sync updates are Vin dependent.

Pro Tip: Do not download the map update the day it is released. The download speed is extremely slow. If the rest of the tech employed in Fords is any gauge, the servers used for these map updates are overwhelmed today.
______________________________
 

amydavis52

New member
14
4
3
Sync and map updates are separate. The latest map update was released today. Sync updates are Vin dependent.

Pro Tip: Do not download the map update the day it is released. The download speed is extremely slow. If the rest of the tech employed in Fords is any gauge, the servers used for these map updates are overwhelmed today.
Ah thank you! Didn’t realize they were separate updates.
 

bbf2530

Junior Member
2,596
1,382
113
Thank you. Interestingly enough, that website says my Sync system is up to date. So 2019 owners are stuck with factory software and outdated maps? 🤔 Seems odd to me!
Hi amydavis. Several point here: First...is your vehicle equipped with SYNC 3.0, SYNC 3.3 or SYNC 3.4? Would you mind posting a photo of your SYNC version in your SYNC settings page (black out your VIN and ESN identifiers).

Second...SYNC updates are generally nothing amazing. They are usually meant to address a system issue or particular iOS and Android update issues. So if you are having no problems with SYNC, then you are not really missing out on anything.
That being said, I am surprised that your 2019 Continental has Build 17302 and has no available updates.

Third...as BL mentioned, NAV map updates are downloaded separately, so go here to check for any available NAV updates. You should be eligible for the new update that was just released today: Lincoln - Sync3 Map Update

EDIT - Oooops...we must have been typing our replies simultaneously.

Keep us updated and good luck.
 

amydavis52

New member
14
4
3
Hi amydavis. Several point here: First...is your vehicle equipped with SYNC 3.0, SYNC 3.3 or SYNC 3.4? Would you mind posting a photo of your SYNC version in your SYNC settings page (black out your VIN and ESN identifiers).

Second...SYNC updates are generally nothing amazing. They are usually meant to address a system issue or particular iOS and Android update issues. So if you are having no problems with SYNC, then you are not really missing out on anything.
That being said, I am surprised that your 2019 Continental has Build 17302 and has no available updates.

Third...as BL mentioned, NAV map updates are downloaded separately, so go here to check for any available NAV updates. You should be eligible for the new update that was just released today: Lincoln - Sync3 Map Update

EDIT - Oooops...we must have been typing our replies simultaneously.

Keep us updated and good luck.
I have version 3.0. I posted a picture below.
I actually don’t have any problems with the system so I guess it’s not a big deal. It does seem that many people are having issues with the updates so maybe it’s best I don’t mess with something that isn’t broke.

I was just frustrated with my out of date maps and speed limit postings. Now that I see that’s separate (thank you both!), I’ll look to just do that update. That site says I’m eligible for a one time map update either complimentary digitally or $40 via usb. I gather it’s recommended to just go the usb route?

Appreciate all the advice!
 

Attachments

  • E3175E21-633B-4C27-9E44-9FD6FFED4EA3.jpeg
    E3175E21-633B-4C27-9E44-9FD6FFED4EA3.jpeg
    244 KB · Views: 4

bbf2530

Junior Member
2,596
1,382
113
I have version 3.0. I posted a picture below.
I actually don’t have any problems with the system so I guess it’s not a big deal. It does seem that many people are having issues with the updates so maybe it’s best I don’t mess with something that isn’t broke.

I was just frustrated with my out of date maps and speed limit postings. Now that I see that’s separate (thank you both!), I’ll look to just do that update. That site says I’m eligible for a one time map update either complimentary digitally or $40 via usb. I gather it’s recommended to just go the usb route?

Appreciate all the advice!

Hi amydavis. Wow, I am surprised you have SYNC 3.0 in your 2019. But that was why I wanted to make sure.
I am also surprised you do not have an available update, because I started with build 17302 in my 2018 MKZ and have had 3 or 4 updates since then, now being on Build 20204/SYNC v3.0.20204 (if I recall correctly).
But if your Lincoln Dealer and the Lincoln SYNC 3 update website both indicate your SYNC system is up to date, who am I to argue.

I can tell you that none of those 3-4 updates I installed changed a thing that I could notice in my 2018 MKZ's SYNC system.

Concerning which way to go...Download or purchase the USB? It really depends on how comfortable you are with computers/downloads/following instructions etc. I downloaded all my SYNC and map updates for 3+ years and had no issues.
I can say that the instructions must be followed precisely. And the vehicle owner should be sure to keep an original copy of the downloaded files.

When we download, we are also sent an email with a link to the files, in case we need to download and try again. So be sure to keep copies of the original update files you download, back everything up, and don't lose that email.
It really is not as hard as I may be making it sound, just trying to give you all the warnings.

If still nervous about it, spend the $40 for the preloaded USB. At least you get customer support with that option.

Keep us updated and good luck.
 

bbf2530

Junior Member
2,596
1,382
113
It's tricky. I am almost 7 hours in. I have copied the files from my downloads folder to my USB. Now, I am supposed to copy a License File to the USB. I can't locate the file, so, the update probably won't work.

Time to call the phone number.

Edit: On hold, but she said the License File likely moved over already when copying and pasting everything else. Guessing the instructions are outdated.

HI BL. Not sure if you realize or where you are looking when you stated "I can't locate the file". But in the past, at least for SYNC 3.0 (I know you have 3.4) the license file was obtained as a separate, tiny download.

Let us know how you make out and good luck.
 

Black Label

SUPPORTING MEMBER
1,594
528
113
Burr Ridge, IL
HI BL. Not sure if you realize or where you are looking when you stated "I can't locate the file". But in the past, at least for SYNC 3.0 (I know you have 3.4) the license file was obtained as a separate, tiny download.

Let us know how you make out and good luck.
Yes, correct. I realized that as I was on the phone. Total user error on my part.
 

bbf2530

Junior Member
2,596
1,382
113
Hi amydavis. Just realized...I would recommend you also black out the SYNC ESN number in your photo. Or actually, you can just take it down now, if you like.

I guess I should have said to black out both ESN numbers and your VIN. Sorry about that.

Good luck.
______________________________
 
Last edited:

bbf2530

Junior Member
2,596
1,382
113
Yes, correct. I realized that as I was on the phone. Total user error on my part.

Hi BL. Would this be the correct time for me to set up that keyboard shortcut that states..."You are correct, BL. Good luck." ;) :D

Seriously though, happy to hear you sorted it out. Let us know how the install finally goes.
 

Okladoug

Member
34
14
8
I have a 2018 Navigator with the same sync 3 3.0 and the same version. I spoke to Lincoln concierge . They verified with my VIN that their are no updates for my sync 3 3.0 . I did download the complimentary map update to my computer but haven't copied it to a usb yet. Be sure your vehicle is registered with your Lincoln way app and Lincoln.
The sync for the Navigator in 2018 was different and the most current version compared to other 2018 Lincolns. I think that is why the mkz mkc mkt mkx and continentals have had updates since then.
 

Torquer

New member
27
3
3
I have a 2019 Navigator and have the same old version of Sync 3. I started the following thread that you can read about here:

Just a few days ago I downloaded the new maps for the navigation system. I followed the instructions to the letter, but it will not update. The message says the hardware is not compatible with the new map software. Are there any 2018-2019 Navigator owners that have successfully updated their maps to the one just released in the last couple weeks? The map updates have worked successfully for me twice since we bought the vehicle. But I fear that both the lack of availability of updates to Sync 3, and the new problem with the map updates may be due to the old APIM hardware in these two model years of Navigators.
______________________________
 

Eglab890

New member
6
1
3
I have a 2019 Navigator and have the same old version of Sync 3. I started the following thread that you can read about here:

Just a few days ago I downloaded the new maps for the navigation system. I followed the instructions to the letter, but it will not update. The message says the hardware is not compatible with the new map software. Are there any 2018-2019 Navigator owners that have successfully updated their maps to the one just released in the last couple weeks? The map updates have worked successfully for me twice since we bought the vehicle. But I fear that both the lack of availability of updates to Sync 3, and the new problem with the map updates may be due to the old APIM hardware in these two model years of Navigators.
It’s deja vu all over again. I am having the same problem on my 2019 Navigator. I called SYNC support. We did some tests, and all they could do is “escalate” the issue. The tech said that she thinks my SYNC needs to be updated. I think she said it should be SYNC 3.3, but so much was going on that I might have mid-heard her. I am supposed to hear from them in 7 to 10 business days. I had a problem with the map update about a year ago. They kept telling me they would get back to me, but never did. After a month, or so, I finally gave up and took it to my dealer. They ended up replacing the APIM. That took two months to get because of COVID. I’ll update when/if there is any progress. My version Oof SYNC is 3.0 build 17302. I, of course, gave automatic updates enabled and I gave good WIFi reception in my garage. Even though I have forced a scan it still says “Last checked for updates 01-01-2014”. Yes, that’s before my vehicle was built.
 

Eglab890

New member
6
1
3
It’s deja vu all over again. I am having the same problem on my 2019 Navigator. I called SYNC support. We did some tests, and all they could do is “escalate” the issue. The tech said that she thinks my SYNC needs to be updated. I think she said it should be SYNC 3.3, but so much was going on that I might have mid-heard her. I am supposed to hear from them in 7 to 10 business days. I had a problem with the map update about a year ago. They kept telling me they would get back to me, but never did. After a month, or so, I finally gave up and took it to my dealer. They ended up replacing the APIM. That took two months to get because of COVID. I’ll update when/if there is any progress. My version Oof SYNC is 3.0 build 17302. I, of course, gave automatic updates enabled and I gave good WIFi reception in my garage. Even though I have forced a scan it still says “Last checked for updates 01-01-2014”. Yes, that’s before my vehicle was built.
By the way, I have found APIMs on EBay that come programmed with 3.4, and the current map release fir around $300. I have considered “solving” the problem that way, but it might cause problems with my warranty.
 

bbf2530

Junior Member
2,596
1,382
113
By the way, I have found APIMs on EBay that come programmed with 3.4, and the current map release fir around $300. I have considered “solving” the problem that way, but it might cause problems with my warranty.

Hi Egla. Yes, it certainly can/will cause issues and possible/probable denied warranty claims for anything SYNC related. And since SYNC controls and is intertwined with the Climate Control system, Audio system etc. etc., you may want to think about it long and hard before doing it.

Also, in reference to what the SYNC Support rep may have told you: SYNC 3.0 can not be factory upgraded to SYNC 3.3 or 3.4.
So the SYNC support rep was either misinformed, or you did mishear what she said.

Keep us updated and good luck.
 

Torquer

New member
27
3
3
It’s deja vu all over again. I am having the same problem on my 2019 Navigator. I called SYNC support. We did some tests, and all they could do is “escalate” the issue. The tech said that she thinks my SYNC needs to be updated. I think she said it should be SYNC 3.3, but so much was going on that I might have mid-heard her. I am supposed to hear from them in 7 to 10 business days. I had a problem with the map update about a year ago. They kept telling me they would get back to me, but never did. After a month, or so, I finally gave up and took it to my dealer. They ended up replacing the APIM. That took two months to get because of COVID. I’ll update when/if there is any progress. My version Oof SYNC is 3.0 build 17302. I, of course, gave automatic updates enabled and I gave good WIFi reception in my garage. Even though I have forced a scan it still says “Last checked for updates 01-01-2014”. Yes, that’s before my vehicle was built.
Thanks for the info on the map update problem for 2019s. Please keep us updated with what you hear back on this. I have been too busy recently to follow-up with Lincoln on the same problem, so I will let you lead the way.
 
Top