Sync ....again I am sure (updating?)

Welcome to the busiest full-spectrum Lincoln community online!

Please join us! We'd really love to have you as a member...

Keshka

New member
13
7
3
Oregon
After doing a search for "sync update" and it returning over 10 pages of stuff I can't tell if it's applicable or not so sorry for the repeat.

MKT 2010 year model. The lincoln.com web site tells me there is an update for Sync after I enter my VIN. I have followed the instructions from here:
and

I have tried 2 different USB drives, reformatted to exFAT as instructed. I downloaded the zip file from the Lincoln web site. It says:

Click here if your download has not started: DE8T-14D544-AD.zip
Your SYNC system will be updated to SYNC v4.6

...copy the unzipped files to the USB drive and it shows the files per instructions listed here:

For MyLincoln Touch/SYNC 2 and SYNC 3 equipped vehicles, you should see:
  • SyncMyRide folder
  • autoinstall.lst file
  • DONTINDX.MSA file
I then start the car, wait for Sync to settle down and get initialized I then plug the USB into the port inside the center console storage box under the sliding arm rest.

NOTHING HAPPENS........until I pull the drive out after a couple minutes to be greeted by an info bubble that the USB drive was removed.

Now what? Where am I messing up? Additional question, is there any way to tell what version Sync I have? Has the update been done before me and that's why it won't do anything?

Keshka
 

Keshka

New member
13
7
3
Oregon
Wow, I finally was able to connect to chat on Lincoln.com dashboard. ..it kept saying come back later, I am busy. The lady there may have identified my issue. Appears my current version of Sync requires FAT32 rather than exFAT.....details to follow
 

Keshka

New member
13
7
3
Oregon
Well that changed nothing. The only indication the usb drive is plugged in is after a few minutes of hoping something will happen, I remove it. Then it says usb drive removed.
 

Keshka

New member
13
7
3
Oregon
well I am updated to DE8T-14D544-AD (that was the name of the file dl'ed from SYNC). There is no resemblance to what/how that got it to work compared to the online instructions. The only thing in common was plug in the usb.

I had it plugged in and was mucking around the original menu system trying to find what version was currently installed. I was trying to follow the instructions I found on this page:
but since I had no AUX button...I went looking to switch to "line in" by using the button in "media" to switch from bluetooth/usb/ect. To tell you the truth, I don't remember if one of the options was actually "line in" but I think so. I then pushed "settings" (it is available for all inputs but not sure if the menu changes). Under settings was a list of things like reset, factory reset, reboot SYNC and one other I remember, install! Well I hit that and it said something to the effect of reading file then rebooting, then most buttons greyed out and no longer worked. I waited a bit 3-5 min to see if anything else would happen. Not really. I could go to menu, climate or info but when radio was pushed it said "radio unavailable" ...same for media. I tried every button and combo I could but not much worked or said much. So I decided to power the system down with door open close. Upon turning it back on it said with the SYNC voice that SYNC had been updated, there was a message on the screen too. Now buttons worked but it did not look different at first. So I thought I may have been too hasty and interrupted it so I went back to the install button and did it again. mostly the same results but I did notice in the media screen it had switched to 'line in' this time and after about 1 minute it said update complete but still in the greyed out button mode. I powered off via the door and restarted it to be greeted by the voice again but now buttons worked and the radio played. Back to the settings menu and now it looks different....more options and one of them was version. It popped up and said 'DE8T-14D544-AD' and according to the page listed in this text, I am at ver4.4 (not 4.6 it claimed I would be) but an improvement none the less.

Now I need to somehow update my cars (vin number) info to show it has been updated to ver4.4 and perhaps I may get offered another to take it to Ver 4.6.
______________________________
 

RedGeminiPA

Active member
548
140
43
Altoona, PA
Did you reconnect the USB drive to your computer to upload the required file to the Lincoln website? That's how it gets updated.

Updating these things is a royal PITA, and the Lincoln website for doing so is an equally horrid experience.
 
Top