Startup Chime/Tone

Black Label

SUPPORTING MEMBER
936
303
63
Burr Ridge, IL
From time to time, when I get in and start the vehicle, instead of the nice warm welcome chime through the stereo, it comes from a speaker somewhere behind the steering wheel. A dealer did a service bulletin a couple months ago but I am still getting it. When it happens, you can't just turn it off and try again. It seems to require a period of tine, say, going into a store and coming back out for it to work properly.

Has anyone had this issue to the point of having a dealer fix it? If so, what was the fix? Not the end of the world, but I don't want to deal with anymore.
 
Last edited:

Black Label

SUPPORTING MEMBER
936
303
63
Burr Ridge, IL
Well, no answers on this. But my vehicle was in the shop for almost 2 weeks. They had reprogrammed the APIM in June. Same issues including the startup chime issue. This time, they claim the replaced the APIM. Of course, I have no way of knowing without getting very demanding of seeing the paperwork and basically calling them potential liars, that they did actually replace it.

Jump in my vehicle yesterday after having it back for a day, and voila, the same startup chime and subsequent alerts through only the one speaker throughout the entire ignition cycle.

Total BS. I am pretty soured on the technology shortcomings now after having been a big cheerleader.

Frankly, the whole Lincoln ownership experience, as far as dealerships and Concierge, sucks.
 

Gkapoor7997

New member
2
0
1
I'm having the same problem. It used to play through the speakers but now it's this weird 2014 Navigator type chime. This started after i got my car back from service
______________________________
 

RhyDynamic

New member
17
5
3
From time to time, when I get in and start the vehicle, instead of the nice warm welcome chime through the stereo, it comes from a speaker somewhere behind the steering wheel. A dealer did a service bulletin a couple months ago but I am still getting it. When it happens, you can't just turn it off and try again. It seems to require a period of tine, say, going into a store and coming back out for it to work properly.

Has anyone had this issue to the point of having a dealer fix it? If so, what was the fix? Not the end of the world, but I don't want to deal with anymore.
I'm having the same problem. It used to play through the speakers but now it's this weird 2014 Navigator type chime. This started after i got my car back from service
This happens when the vehicle turns on, but the touchscreen has not booted up yet. It is so the chime which is pretty much a safety warning for when you don't have your seatbelt buckled doesn't get delayed until the screen boots up which is why it uses that temporary chime from behind the dash. It may sound ugly, but it's completely normal.
 

Black Label

SUPPORTING MEMBER
936
303
63
Burr Ridge, IL
This happens when the vehicle turns on, but the touchscreen has not booted up yet. It is so the chime which is pretty much a safety warning for when you don't have your seatbelt buckled doesn't get delayed until the screen boots up which is why it uses that temporary chime from behind the dash. It may sound ugly, but it's completely normal.
I am not sure you are understanding what the issue is, which has been part of the problem in getting this resolved.

It is not the seat belt warning chime. It is is the welcoming chimes. They are distinctly different.

Or, maybe I don't understand what it is you are saying.
 

Gkapoor7997

New member
2
0
1
I am not sure you are understanding what the issue is, which has been part of the problem in getting this resolved.

It is not the seat belt warning chime. It is is the welcoming chimes. They are distinctly different.

Or, maybe I don't understand what it is you are saying.
Yup thats what Im talking about, it reminds me of an old lincoln, not really a good feeling.
 
Top