Parking sensors, 09 MKS

Welcome to the busiest full-spectrum Lincoln community online!

Please join us! We'd really love to have you as a member...

Dave watson

Junior Member
May 30, 2017
19
0
1
I have an ‘09 MKS. I’m having a problem with my sensors; they keep beeping for no reason. I want to shut them off, front and back. Does anyone know how to do that?

Thanks,
Dave in Newbury, Ma.
 

Simonsays

New member
Jan 3, 2019
26
1
3
Press setup under your radio controls, keep pressing setup until your dash reads "front parking aid" hit the reset button to turn to off.To turn off rear sensor you have be in REVERSE gear, then hit reset to turn off rear parking sensor. Page 23 of your manual. That should do the trick.
 

Attachments

  • Screenshot_20190202-011429.png
    Screenshot_20190202-011429.png
    723 KB · Views: 18

Dave watson

Junior Member
May 30, 2017
19
0
1
Press setup under your radio controls, keep pressing setup until your dash reads "front parking aid" hit the reset button to turn to off.To turn off rear sensor you have be in REVERSE gear, then hit reset to turn off rear parking sensor. Page 23 of your manual. That should do the trick.
Thanks Simon. I actually figured that one out myself since first posting this question, but it keeps going back on and beeping.

How about this one though, and I'll post it also; When it's REALLY cold, like it has been lately, my radio won't come on until the car is fully warmed up. Then I have to shut the engine off, re-start it, and turn the radio back on. THEN it comes back on. Of course I've usually arrived at my destination by then...thanks, Dave
 

Simonsays

New member
Jan 3, 2019
26
1
3
Thanks Simon. I actually figured that one out myself since first posting this question, but it keeps going back on and beeping.

How about this one though, and I'll post it also; When it's REALLY cold, like it has been lately, my radio won't come on until the car is fully warmed up. Then I have to shut the engine off, re-start it, and turn the radio back on. THEN it comes back on. Of course I've usually arrived at my destination by then...thanks, Dave
What version of radio do you have?
______________________________
 

Scott8

Junior Member
Jul 8, 2012
8
0
1
Watertown, Ma
I have a 2009 Lincoln MKS and the rear parking sensor does not beep? in my setup, under the radio controls I go to bread parking sensor and it says ON OFF and usually it lets u toggle between them. mine does not let me even toggle? I checked the 4 sensors on the rear bumper and they all work, I had my wife put the car in reverse and I put my ear up to each sensor, they are all ticking? what could it be? do you know where the "beeper" is located? maybe I can try to switch it out for a new one? is there a module or something that controls it? if so where is that? thanks for any help...
 

Simonsays

New member
Jan 3, 2019
26
1
3
I have a 2009 Lincoln MKS and the rear parking sensor does not beep? in my setup, under the radio controls I go to bread parking sensor and it says ON OFF and usually it lets u toggle between them. mine does not let me even toggle? I checked the 4 sensors on the rear bumper and they all work, I had my wife put the car in reverse and I put my ear up to each sensor, they are all ticking? what could it be? do you know where the "beeper" is located? maybe I can try to switch it out for a new one? is there a module or something that controls it? if so where is that? thanks for any help...
The audio is piped in through the stereo component, so in order to know if the audio is being processed correctly, what version of the radio do you have? Thx 2 or...?
 

Scott8

Junior Member
Jul 8, 2012
8
0
1
Watertown, Ma
The audio is piped in through the stereo component, so in order to know if the audio is being processed correctly, what version of the radio do you have? Thx 2 or...?
not sure, where would I look? (also the front sensor works fine, it beeps when I get close to something , but not the rear? it has no sound?
 

Simonsays

New member
Jan 3, 2019
26
1
3
Then Id start here, maybe something in the trunk unhooked or bent a wiring point? Otherwise we go into pin breakouts to an accessory pcm it looks like..
 

Attachments

  • IMAG2543.jpg
    IMAG2543.jpg
    338 KB · Views: 26
  • IMAG2544.jpg
    IMAG2544.jpg
    348.3 KB · Views: 27

Simonsays

New member
Jan 3, 2019
26
1
3
ok let me look into that tomorrow, will u be on here again? you've been so helpful
Sure thing, I get notifications on this thread, not all of them. Im not an expert either but bought manuals for my 2010 which is gen 1 like you, so should be helpful somewhat. I did find this on the interwebs as well...

...
______________________________
 

Simonsays

New member
Jan 3, 2019
26
1
3
what's the schematic book you have? are those pictures from inside the trunk? is that where its located?
Yeah, in trunk, behind top felt pad. Roughly here... Hope this pic helps. Its cold as heck so i didnt stay longer for good lighting!
 

Attachments

  • IMAG2545.jpg
    IMAG2545.jpg
    384.2 KB · Views: 23
  • IMAG2548.jpg
    IMAG2548.jpg
    239.2 KB · Views: 19

G-844977

I have an ‘09 MKS. I’m having a problem with my sensors; they keep beeping for no reason. I want to shut them off, front and back. Does anyone know how to do that?

Thanks,
Dave in Newbury, Ma.
Same here!!! Let me know if you got it done!
______________________________
 

Cooper

New member
Nov 9, 2020
1
0
1
Sure thing, I get notifications on this thread, not all of them. Im not an expert either but bought manuals for my 2010 which is gen 1 like you, so should be helpful somewhat. I did find this on the interwebs as well...

...
Hey guys having a similar issue hoping for some feedback. 2010 Lincoln mkx and my rear park aid stopped beeping randomly. I can go through the settings and get to it, and when I put it in reverse it says “rear park aid on off” but if I click reset, info, or setup nothing happens. I’m not sure why it stopped working in the first place or why I can’t change it when I get to it in the settings.
Thanks for any help
 

Statsman007

New member
Mar 12, 2020
12
1
1
3
I have an ‘09 MKS. I’m having a problem with my sensors; they keep beeping for no reason. I want to shut them off, front and back. Does anyone know how to do that?

Thanks,
Dave in Newbury, Ma.
I had the parking sensors triggering for no reason. It was moisture in the sensors. I sprayed them with WD40.. They stopped triggering for no reason.
 

G-678266

We just bought a 2009 Mkand I can’t even get to the toggle between on and off it just says “park aid data error” can I not stop it with it like this.
 
Top