Newbe saying Hi & thanks in advance, clunk in trans 2011 MKX

mariomaf

Junior Member
5
0
1
Hi to All, one would never imagine there Lincoln ever having a problem, LOL, here is what happen to mine, a big clunk in the trans, felt like I rolled over a log, lasted that quick, pulled over, no sign of problem, other than the plastic clip that holds the shroud dn on the engine cover popped out and the other loosen. Talk to the dealer and they wanted it for a few days & have one of there mechanics drive it back & forth to work and see if they could duplicate it. That's not going to happen, when I drive it all over myself and it never happens. Anyone else ever have this issue? 2011 mkx with 52,ooo miles, premium trim package.
 

enigma-2

Member
51
0
6
I would suspect either the TSS or OSS sensor's in the transmission.
______________________________
 

mariomaf

Junior Member
5
0
1
Hi All, it's been a year since I wrote this, & the problem has never came back,( yea!) lucky me. I didn't do anything, so I'm thinking it might have been just a computer glitch when shifting on a take off. Thanks for your time.
 

Highline101

New member
5
0
1
Hey everyone, brand new to the forum.

I've also had a clunking in my trans, but only when accelerating after slowing to a roll. Usually in scenarios where I'm yielding onto a road so I don't have to come to a stop. I've done all the normal checks on fluid and such, no codes or anything serious. Has anyone dealt with this, is this similar to your problem mariomaf?
 

Highline101

New member
5
0
1
No, I never use both feet while driving. Slow using brake, then when getting back on the accelerator from a starting speed of between 15km/h and say 30-35km/h I get a clunk. It feels like a rough shift, as if the TCU doesn't know what it wants to do.
______________________________
 
Your email address will not be publicly visible. We will only use it to contact you to confirm your post.

HTML

Top