Active Park Assist won’t turn on.

RedGeminiPA

Member
175
22
18
Altoona, PA
I’ve been periodically searching the web on this for about a week, and not much out there. Nothing listed on this forum.

It’s almost like my button stopped working. It does absolutely nothing when I press it. I’ve tried all of the troubleshooting to no end. Owner’s manual isn’t any help.

I did find someone with the same problem on the Flex forum, but no update on it. It was posted late last year.

Also... since I’m thinking about it... there’s now an extended warranty/recall for the MyLincoln Touch Sync system for 2013 and 2014. I have an appointment with my servicing dealer for next Thursday. He said they’ll try updating it, and if that doesn’t work, they’ll have to order and replace the APIM. Hopefully this addresses the sluggishness my ‘14 MKT has compared to my mom’s ‘15 MKX.

 

Sagar810

Active member
212
39
28
Keep us updated. I have SYNC3 which does not have any lag after the first 10 seconds of starting (heated seats urgency!)

So will they cover the Active park assist issue completely apart from the deductible?
 

vinaygoel2000

Senior Member
206
20
18
Houston
Keep us updated. I have SYNC3 which does not have any lag after the first 10 seconds of starting (heated seats urgency!)

So will they cover the Active park assist issue completely apart from the deductible?
The link says "repairs are to be performed at no charge to the owner". So I assume no deductible.
 

Sagar810

Active member
212
39
28
The link says "repairs are to be performed at no charge to the owner". So I assume no deductible.
No I meant the replacement on the button assembly incase that is not working. I am still struggling to get links open from and to this website.
______________________________
 

RedGeminiPA

Member
175
22
18
Altoona, PA
I might mention the APA problem, but it won’t be covered. It’s currently sitting at 90k miles, so there’s no factory warranty left, and my only warranty is 3rd party drivetrain. I doubt it’s related to the Sync issue. I tried disconnecting the battery for a while yesterday to see if it would make a difference. It didn’t.

Last night, I discovered my heated/cooled front seats are now non-functional, as well. I know it’s not related to APA, as they worked fine the day before. I’m wondering if that could be a Sync problem. I have my doubts, as my mom’s ‘15 MKX is also suffering from non-functional heated/cooled front seats now...
 

Sagar810

Active member
212
39
28
I might mention the APA problem, but it won’t be covered. It’s currently sitting at 90k miles, so there’s no factory warranty left, and my only warranty is 3rd party drivetrain. I doubt it’s related to the Sync issue. I tried disconnecting the battery for a while yesterday to see if it would make a difference. It didn’t.

Last night, I discovered my heated/cooled front seats are now non-functional, as well. I know it’s not related to APA, as they worked fine the day before. I’m wondering if that could be a Sync problem. I have my doubts, as my mom’s ‘15 MKX is also suffering from non-functional heated/cooled front seats now...
I had my driver side heated seat non-functional and they had to change the entire fan assembly. They mentioned, the seats do not have a coil like a traditional heated seat. This took them just about 2 hours to get done. They did mention, the MKS/MKT had this happen very often.
 
Your email address will not be publicly visible. We will only use it to contact you to confirm your post.

HTML

Top