AC blows warm/hot and temp -40

Welcome to the busiest full-spectrum Lincoln community online!

Please join us! We'd really love to have you as a member...

Racoon

New member
Sep 13, 2022
7
1
3
My Lincoln
2013 Lincoln MKS
Need help. AC started to blow warm to hot air even when on MAX AC and temperature on the screen shows -40 degrees while its in 90s. Got and replaced Air Temperature Sensor with no improvement. Any suggestions on next steps? Thanks
 

Attachments

  • 48288BF5-3265-4C13-9C2D-1F5356615B31.jpeg
    48288BF5-3265-4C13-9C2D-1F5356615B31.jpeg
    456.7 KB · Views: 3

vdrummer2112

New member
Dec 27, 2021
1
0
1
I'm having the same issue. Just happened less than a month ago. Haven't got the part yet to determine if it fixed the problem. Was looking on forums to figure out where the sensor is to replace. Are you still having the issue?
 

Racoon

New member
Sep 13, 2022
7
1
3
My Lincoln
2013 Lincoln MKS
I'm having the same issue. Just happened less than a month ago. Haven't got the part yet to determine if it fixed the problem. Was looking on forums to figure out where the sensor is to replace. Are you still having the issue?
No, it did fix that issue, what I did not know was I had to do reset for it to take effect. Mine was located more to the right from the middle if the grill, right above the bumper. Unhook connector first, I used wire, but ziptie would work better to pull an old one out, it will brake clips on old part. Connect new part to connector, try resetting your car by turning it on, off, locking doors, unlocking and starting it up again. See if it works, and then push new part back into position with clips locked. Hope it helps.
 
Top