Lincoln Forums Navigation:

85 Town Car- no crank no start help

tigersfan829

Junior Member
1
0
0
Hello everyone, first time poster.

So the story goes, my boss has an 85 Town Car which was his father in law's, who has since passed away. It hasn't been running in ten years, but I am trying to help him get it started. We tried to charge the battery, which he said he put in about 5 years ago to attempt to start it, and back then it cranked but wouldn't start. All the battery did was click a bit, so it was no good and we got a new one.

After putting that in, we have power to everything inside, but when you turn the key the starter doesn't do anything. Being a GM guy I haven't really worked on a lot of Fords, but I did find it nice that the starter relay was located on the fender under the hood on this particular car. I tried to get the starter to engage by jumping it with a screwdriver, and I get sparks, but again the starter doesn't do anything.

What should I look for next? Does it sound like the starter itself is no good? Or maybe the cable going to the starter from the relay? Or maybe a ground somewhere?

I appreciate all the help.
 

Town

Senior Member
3,921
49
48
Ottawa Ontario Canada
Welcome to the Forum.

You will need to check the heavy connections from the battery + terminal to the solenoid and to the starter, they are sure to be in less than perfect shape after so many years without service. The battery has a ground to the body and another to the engine that will also need to be cleaned. The starter grounds to the engine, through the casing and the attaching bolts. If cleaning the cables does not fix the problem then try cleaning up the starter mounting points.

If bypassing the solenoid turns the starter but turning the ign to start does nothing, check the small wire from the ign switch start position going to the solenoid to make sure that is powered when ign switch is turned to start.

Good luck.
 
Your email address will not be publicly visible. We will only use it to contact you to confirm your post.

HTML

Top