Sign up to remove ads. We'd love to have you amongst our ranks! Just click the Register button below!

lincoln forums   lincoln forum
Direct Links: MKZ | MKS | New Continental (Old) | MKT | MKX | MKC | Navigator | Town Car | LS
Lincoln Forum: S-L-O-W site
Page 2 of 2 FirstFirst 12
Results 26 to 46 of 46

Thread: S-L-O-W site

  1. #26
    Join Date
    Jan 2004
    Location
    Royal Palm Beach, Florida
    Age
    46
    Posts
    2,379
    Remove this ad
    Still trying to figure this out... Are you getting a white-screen while waiting for the page to load or is it loading in sections? If it's loading in sections, can you tell me where it's getting stuck? For example, the first post loads fine but the rest of the page lags. That sort of thing.

    I'm still experimenting with various settings...
    Have an iPhone or Android? Then you can be connected with everything automotive in your area.
    Download the Cars Connected app for your iPhone or Android device today!



    Get your next Lincoln for the lowest price possible! Go to TrueCar.com first!

  2. #27
    Join Date
    Jan 2010
    Location
    South Bend, IN
    Age
    71
    Posts
    499
    Log in is fast; going to any sub category is fast; but going to individual post stays on page for a bit, then white screen for quite awhile, then loads all.
    By the way, replies to posts is fast.
    '11 MKT 3.5 EcoBoost AWD; '14 Jeep Cherokee Ltd. V6 AWD
    '00 Regal 29' Commodore twin 4.3L


  3. #28
    Town's Avatar
    Town is offline Senior Member My Lincoln(s): 2017 Lincoln Continental Reserve 2.7 AWD; 2007 Lincoln Town Car Signature Limited (sold)
    Join Date
    Jan 2013
    Location
    Ottawa Ontario Canada
    Age
    73
    Posts
    2,958
    Quote Originally Posted by SGilbert View Post
    Log in is fast; going to any sub category is fast; but going to individual post stays on page for a bit, then white screen for quite awhile, then loads all.
    By the way, replies to posts is fast.
    My situation is similar, the page displayed while waiting for the forum comes up as a one piece display. With me the replies to a post are just as slow as the clicking on post to comment on, and quick edits to a posted reply are also very slow.

    Good luck with your solutions.

  4. #29
    Join Date
    Jan 2004
    Location
    Royal Palm Beach, Florida
    Age
    46
    Posts
    2,379
    Okay, I just requested a couple of changes to my server administrator. Hopefully he'll get them in there quickly. I have a feeling they'll help. We'll know by tonight the latest...
    Have an iPhone or Android? Then you can be connected with everything automotive in your area.
    Download the Cars Connected app for your iPhone or Android device today!



    Get your next Lincoln for the lowest price possible! Go to TrueCar.com first!

  5. #30
    Town's Avatar
    Town is offline Senior Member My Lincoln(s): 2017 Lincoln Continental Reserve 2.7 AWD; 2007 Lincoln Town Car Signature Limited (sold)
    Join Date
    Jan 2013
    Location
    Ottawa Ontario Canada
    Age
    73
    Posts
    2,958
    Quote Originally Posted by Sal Collaziano View Post
    Okay, I just requested a couple of changes to my server administrator. Hopefully he'll get them in there quickly. I have a feeling they'll help. We'll know by tonight the latest...
    Oh, I hope they have not been implemented yet since the site is slowing down even more. The very slow parts are even slower and getting onto the site is not fast anymore and slower to change forums.

    Good luck.
    EDIT: I just did a post without reading it and it came up quickly.

  6. #31
    Town's Avatar
    Town is offline Senior Member My Lincoln(s): 2017 Lincoln Continental Reserve 2.7 AWD; 2007 Lincoln Town Car Signature Limited (sold)
    Join Date
    Jan 2013
    Location
    Ottawa Ontario Canada
    Age
    73
    Posts
    2,958
    Quote Originally Posted by Town View Post
    Oh, I hope they have not been implemented yet since the site is slowing down even more. The very slow parts are even slower and getting onto the site is not fast anymore and slower to change forums.

    Good luck.
    EDIT: I just did a post without reading it and it came up quickly.
    No change noted at 9:20pm here.

  7. #32
    Join Date
    Jan 2010
    Location
    South Bend, IN
    Age
    71
    Posts
    499
    Pretty much same here too---including the dreaded RED banner!
    '11 MKT 3.5 EcoBoost AWD; '14 Jeep Cherokee Ltd. V6 AWD
    '00 Regal 29' Commodore twin 4.3L


  8. #33
    Join Date
    Jan 2004
    Location
    Royal Palm Beach, Florida
    Age
    46
    Posts
    2,379
    Quote Originally Posted by SGilbert View Post
    Pretty much same here too---including the dreaded RED banner!
    Okay, I got the red banner thing situated. TOTALLY my fault. I'm sorry about that. I overlooked a setting. You MIGHT need to clear your cache and cookies for lincolnforums.com if you're still seeing it. But I did find the problem and resolved it...

    Now... What the HECK is causing slow page loading for some people. I need to get this figured out. I'm having a heck of a time...
    Have an iPhone or Android? Then you can be connected with everything automotive in your area.
    Download the Cars Connected app for your iPhone or Android device today!



    Get your next Lincoln for the lowest price possible! Go to TrueCar.com first!

  9. #34
    Join Date
    Jan 2010
    Location
    South Bend, IN
    Age
    71
    Posts
    499
    Red banner is finally gone! (no need for clearing)
    '11 MKT 3.5 EcoBoost AWD; '14 Jeep Cherokee Ltd. V6 AWD
    '00 Regal 29' Commodore twin 4.3L


  10. #35
    Town's Avatar
    Town is offline Senior Member My Lincoln(s): 2017 Lincoln Continental Reserve 2.7 AWD; 2007 Lincoln Town Car Signature Limited (sold)
    Join Date
    Jan 2013
    Location
    Ottawa Ontario Canada
    Age
    73
    Posts
    2,958

    Slow site problem is fixed - great performance now.

    Thank you Sal for fixing the slow site problem. All aspects seem to be working great this morning.

    You are the best, and good luck.

  11. #36
    Join Date
    Jan 2004
    Location
    Royal Palm Beach, Florida
    Age
    46
    Posts
    2,379
    Quote Originally Posted by Town View Post
    Thank you Sal for fixing the slow site problem. All aspects seem to be working great this morning.

    You are the best, and good luck.
    Thank you, sir. I appreciate the kind words. I don't want to take a sigh of relief just yet but I hope it stays this way. If not, I have more steps to take.
    Have an iPhone or Android? Then you can be connected with everything automotive in your area.
    Download the Cars Connected app for your iPhone or Android device today!



    Get your next Lincoln for the lowest price possible! Go to TrueCar.com first!

  12. #37
    Join Date
    Jan 2010
    Location
    South Bend, IN
    Age
    71
    Posts
    499
    All is well here EXCEPT still very slow clicking into any individual post.
    '11 MKT 3.5 EcoBoost AWD; '14 Jeep Cherokee Ltd. V6 AWD
    '00 Regal 29' Commodore twin 4.3L


  13. #38
    Town's Avatar
    Town is offline Senior Member My Lincoln(s): 2017 Lincoln Continental Reserve 2.7 AWD; 2007 Lincoln Town Car Signature Limited (sold)
    Join Date
    Jan 2013
    Location
    Ottawa Ontario Canada
    Age
    73
    Posts
    2,958
    Quote Originally Posted by SGilbert View Post
    All is well here EXCEPT still very slow clicking into any individual post.
    That is fixed for me.

  14. #39
    driller is offline Senior Member My Lincoln(s): 2016 Navigator, 2006 Designer Series Town Car, '98-'96-'93 Mark VIII's
    Join Date
    Jul 2009
    Location
    Morgantown, WV
    Posts
    291

  15. #40
    Town's Avatar
    Town is offline Senior Member My Lincoln(s): 2017 Lincoln Continental Reserve 2.7 AWD; 2007 Lincoln Town Car Signature Limited (sold)
    Join Date
    Jan 2013
    Location
    Ottawa Ontario Canada
    Age
    73
    Posts
    2,958
    Oh no, the s-l-o-w site performance is back this morning.

  16. #41
    Join Date
    Jan 2004
    Location
    Royal Palm Beach, Florida
    Age
    46
    Posts
    2,379
    Quote Originally Posted by Town View Post
    Oh no, the s-l-o-w site performance is back this morning.
    Do you see any slow loading ads that might be causing the problem? Is there a specific spot on the page where it's being held up or is it just a white screen before anything loads at all?
    Have an iPhone or Android? Then you can be connected with everything automotive in your area.
    Download the Cars Connected app for your iPhone or Android device today!



    Get your next Lincoln for the lowest price possible! Go to TrueCar.com first!

  17. #42
    Town's Avatar
    Town is offline Senior Member My Lincoln(s): 2017 Lincoln Continental Reserve 2.7 AWD; 2007 Lincoln Town Car Signature Limited (sold)
    Join Date
    Jan 2013
    Location
    Ottawa Ontario Canada
    Age
    73
    Posts
    2,958
    Hi Sal, it is a blank white screen with the Google Chrome top and bottom features and the circling arrow for this site. After a long while the full screen appears, and there are no additional features to add. Any features that are waiting usually show up on bottom left of screen and in this situation it shows "waiting for Lincoln forums" for the whole period. When the screen fills in there is a flurry of addresses in that bottom area.

    Good luck.

  18. #43
    Town's Avatar
    Town is offline Senior Member My Lincoln(s): 2017 Lincoln Continental Reserve 2.7 AWD; 2007 Lincoln Town Car Signature Limited (sold)
    Join Date
    Jan 2013
    Location
    Ottawa Ontario Canada
    Age
    73
    Posts
    2,958
    Hi Sal, this evening the speed of the site is back to normal. Great job, thank you.

    Take care,
    Art

  19. #44
    Join Date
    Jan 2004
    Location
    Royal Palm Beach, Florida
    Age
    46
    Posts
    2,379
    Quote Originally Posted by Town View Post
    Hi Sal, this evening the speed of the site is back to normal. Great job, thank you.

    Take care,
    Art
    Thank you, sir. I've been working on this all week. I think I finally figured out the speed issue. I don't expect to see major issues from this point forward. However, I'm all ears (eyes) if they come back. Just let me know...
    Have an iPhone or Android? Then you can be connected with everything automotive in your area.
    Download the Cars Connected app for your iPhone or Android device today!



    Get your next Lincoln for the lowest price possible! Go to TrueCar.com first!

  20. #45
    Join Date
    Jan 2010
    Location
    South Bend, IN
    Age
    71
    Posts
    499
    OMG!! It's finally back to normal! Thank you Sal.
    '11 MKT 3.5 EcoBoost AWD; '14 Jeep Cherokee Ltd. V6 AWD
    '00 Regal 29' Commodore twin 4.3L


  21. #46
    Join Date
    Jan 2004
    Location
    Royal Palm Beach, Florida
    Age
    46
    Posts
    2,379
    Remove this ad
    Quote Originally Posted by SGilbert View Post
    OMG!! It's finally back to normal! Thank you Sal.
    Thank you, sir. I had the server admin working lots of overtime the past couple of weeks. I do believe the issues are behind us.
    Have an iPhone or Android? Then you can be connected with everything automotive in your area.
    Download the Cars Connected app for your iPhone or Android device today!



    Get your next Lincoln for the lowest price possible! Go to TrueCar.com first!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •