2018 Nav engine knocking at start-up

Welcome to the busiest full-spectrum Lincoln community online!

Please join us! We'd really love to have you as a member...

dr wire

New member
19
2
3
Noticed at 20K miles a knocking sound at cold start. Would last for 1-2 seconds then stop.

I talked to Service who said this is common with the EcoBoost engine in this vehicle. He said it might be a loose “flap” on one of the turbos.

Now it happens on warm starts also and seems louder. It is embarrassing sound for a $85-90K vehicle.

Any other 18 or 19 Nav owners noticing this issue?

Resolution recommendations?
 

SugsPa

New member
9
2
3
I would take it to another dealer or have your current dealer go with you and start a couple more EcoBoost. it they didn't make the same noise then it would be time to get serious. My EcoBoost has 60k miles on it and is quiet as a church mouse.
 

bbf2530

Junior Member
2,596
1,382
113
Noticed at 20K miles a knocking sound at cold start. Would last for 1-2 seconds then stop.

I talked to Service who said this is common with the EcoBoost engine in this vehicle. He said it might be a loose “flap” on one of the turbos.

Now it happens on warm starts also and seems louder. It is embarrassing sound for a $85-90K vehicle.

Any other 18 or 19 Nav owners noticing this issue?

Resolution recommendations?
Hi dr wire. What happened after the Dealer told you it "...might be a loose flap on one of the turbos"? Did they work on the car to correct it?

Whatever it is causing the knocking, whether "a loose flap on one of the turbos" or something else, the Dealer needs to correctly diagnose and fix it. Notify the Service Department representative you are dealing with that you want it corrected.

Keep us updated and good luck.
______________________________
 
Last edited:

dlcorbett

Junior Member
120
42
28
Have them look at it again. The few ppl on the expy forums that had this issue end up with a gigantic problem.
 

kkriskal

Member
80
16
8
I created this thread with the following details. It is Not at Cold start but only when warm so probably a different situation than yours.

I have noticed a ticking or tapping noise for few seconds when starting my car again after a reasonably short drive. Say that I start in the morning and go to a store nearby (about 2 to 5 miles or so) and then start it again after shopping, I hear some sort of ticking or tapping noise for a few seconds. Again this does NOT happen in the morning during cold starts and does NOT happen after the initial few seconds. Has anyone else noticed it? You can only hear it if you have your window down or door open.

And in the below thread, most of the fixes folks have done has NOT resolved the issue. Some have but most of them had it return after sometime. And there is No official TSB yet so in my personal opinion, nothing the service does is a guaranteed fix since it is all trial and error.

But it might be work to take a look at this thread so you know how many 3.5 Ecoboost owners have the same problem that you have reported




And this is the thread I created for my problem which does Not happen when cold

 
Last edited:

Febreeze

New member
2
1
1
The cold start knocking could very well be the cam phasers/camshalfs. A common problem with this generation engines. you can google the ford Raptors forum which has the same engine and quite a few peoples complain about this, supposedly there's an updated phasers that the dealer can now switch it out. We had our phasers and camshafts replaced already, now our navigator have another different rattle sounds that i do not know where from, from a cold start it rattles for a good 25 seconds then quickly goes away then another tickling noise every time i do quick tap on the gas pedals, can easily replicate this noise even when the engine is hot.
 

G-318796

Noticed at 20K miles a knocking sound at cold start. Would last for 1-2 seconds then stop.

I talked to Service who said this is common with the EcoBoost engine in this vehicle. He said it might be a loose “flap” on one of the turbos.

Now it happens on warm starts also and seems louder. It is embarrassing sound for a $85-90K vehicle.

Any other 18 or 19 Nav owners noticing this issue?

Resolution recommendations?



My has the same issues @ 16k miles cold during cold start - plus mirrors are "clicking" even after software update "fix: . It is embarrassing but I still like the 18 Nav.
 

dr wire

New member
19
2
3
Tried to attach videos I made of a cold start and then of a warm start. Unfortunately the video file doesn’t have the extension needed to load on the forum.

Had Navigator in the shop today. Had to delay because of travels and other personal business.

Ford just issued a technical service bulletin on this issue with this engine.

To address this issue, coil packs and phasers for each bank of the engine have been ordered and of course are on back order. This fits with the comments above from FEBREEZE.
______________________________
 

dr wire

New member
19
2
3
Tried to attach videos I made of a cold start and then of a warm start. Unfortunately the video file doesn’t have the extension needed to load on the forum.

Had Navigator in the shop today. Had to delay because of travels and other personal business.

Ford just issued a technical service bulletin on this issue with this engine.

To address this issue, coil packs and phasers for each bank of the engine have been ordered and of course are on back order. This fits with the comments above from FEBREEZE.
 

dr wire

New member
19
2
3
Nav been in shop since Tuesday. Supposed to have ready to pick up Monday. Anxious to hear engine after new cam phasers installed.
Going to push for extended engine warranty due to this issue. Probably a long shot, but squeaky wheel gets the lube.
 

kkriskal

Member
80
16
8
I just traded in mine and moved to the Continental. I am a person who cannot live with these noises and it drives me nuts.
 

dr wire

New member
19
2
3
Got Nav18 back on 10/21. Work delayed because parts on back-order then valve cover gaskets arrived damaged requiring another week to get them.

Engine sounds great and runs smooth. Replace cam phasers on both sides of engine
______________________________
 

DCLink

New member
1
0
1
Hi Everyone..I have a 2018 Navigator, purchased new about 25K miles. Same issue..knocking sound at start up that disappears after a minute or two. Initially I thought it was something loose under the vehicle. Mentioned it at regular service and after a few days they decide it would need new cam phasers. The parts are significantly on back order (30 days) so I think this must also be a big issue for Ford. Will have them replaced and update the forum when parts come in and get them replaced.

Also now have a problem with my collision sensors going off for no reason, very occasionally. Maybe just dirty but I'll check that out to when I take it in too...My mirrors click as well when I adjust them automatically when I get in the car. Nuisance issues for a $95K truck:( FIngers crossed quick fixes!
 

dr wire

New member
19
2
3
Update: see there is a Field Service Action 21B10 issued to reprogram powertrain module for cam phaser rattle. My 18 NavL Reserve due oil change so I asked Service Agent about this FSA, especially since I had done phaser replacement in 19.

He responded Ford has put a hold on this FSA because reprogram is creating transmission shifting problems.
 

Okladoug

Member
34
14
8
There is a technical service bulletin/ customer satisfaction campaign for this situation. It is for a cam phaser replacement. It sounds like a diesel when starting . After warming up and/or starting after it is warm the sound goes away. It took a few days of work since it is a major replacement.
 

Okladoug

Member
34
14
8
I just received this notification on my 2018 navigator on the Lincoln app.
 

Attachments

  • Screenshot_20210720-201306_Lincoln Way.jpg
    Screenshot_20210720-201306_Lincoln Way.jpg
    123.2 KB · Views: 11
  • Screenshot_20210720-201458_Lincoln Way.jpg
    Screenshot_20210720-201458_Lincoln Way.jpg
    180.1 KB · Views: 11
Top