2018 continental won't start

Welcome to the busiest full-spectrum Lincoln community online!

Please join us! We'd really love to have you as a member...

bobsy1016

New member
Oct 19, 2022
1
0
1
My Lincoln
2018 continental
Replaced cabin air filter and car won't start it is a 2018 lincoln continental
 

bbf2530

Junior Member
Oct 12, 2011
4,827
2,796
113
Replaced cabin air filter and car won't start it is a 2018 lincoln continental

Hi bobsy and welcome to the Lincoln Forums. More information may help. What happens when you press the Start button? Nothing/ Or does the engine crank/turn over but not start? Does it turn over strongly? Weakly? Nothing but a click/clicks? Does nothing happen at all?

According to the answers to the questions above, did you check the battery? Try jump starting it?

Is your 2018 Continental still within the 4 year/50,000 mile New Vehicle Warranty or the 6 year/70,000 mile Powertrain Warranty?

There is nothing in the vicinity of the cabin air filter that should keep the vehicle from starting...Unless something happened to displace or break the glove compartment light switch. Which may mean the glove compartment light is staying on and drained the battery.

Again, dependent on the answers to some of the questions above, I would start with trying to jump start the vehicle and then having the battery professionally load tested (not an old fashioned battery meter test). Especially if it is the original factory battery.

Get back to us with more information and good luck.
 
Last edited:

MarkX

Active member
Aug 31, 2020
447
171
43
Although it is obvious this thread is going nowhere, let me throw something else out: the key fob.

You've got to have a working key fob, right? Or the car has to "see" the fob to start.

I was once in a situation where, I believe, the signal from the fob to the car (or the other way around) was inteferred with due to a nearby excess of RF transmission. The car would not start even with me in the driver's seat with the fob right there. But once some of the RF interference was blocked, it started right up. It's a long story but one clue: a turnpike toll plaza.
______________________________
 

jhartz

Junior Member
Jan 19, 2018
338
118
43
Virginia Beach, VA
Just guessing: he got it started!
 

MarkX

Active member
Aug 31, 2020
447
171
43
...and probably did not come back to the Forum.

My post was intended as an attempt to share an experience I had with the Forum membership to consider a possible non-obvious alternative to the usual remedies should similar problems arise in the future. After all, the intent of this Forum is not to provide roadside assistance but rather to share experiences, is it not?
 

jhartz

Junior Member
Jan 19, 2018
338
118
43
Virginia Beach, VA
It was informative. Saw the same thing years ago with a 2001 Jag XJ8: same place on Virginia Beach Blvd every afternoon, CEL would come on and windshield wipers would start . . . some kind of RF interference . . . another half mile, back to normal . . .
 
Top